1602 E Hydraulik Problem

Platz für Diskussionen und Lösungen rund um Reparaturen
Mafred
Beiträge: 3
Registriert: Do 11. Jun 2020, 19:07

Re: 1602 E Hydraulik Problem

Beitrag von Mafred » So 30. Aug 2020, 19:52

Ich habe ein ähnliches Problem, ebenfalls bei einer Linde B2 PV50 und würde gerne zum Thema passend dieses Thread weiterführen.

Beim arbeiten mit dem Bagger ist mir aufgefallen, das die Kraft bei warmen Hydrauliköl merklich nachlässt. Die Geschwindigkeit der Bewegungen bleibt jedoch konstant. Habe dann mal den Druck an beiden Pumpenseiten gemessen:

Im Kalten Zustand wird auf der Pumpenseite P1 der Druck von ca. 275 und auf Pumpenseite P2 sogar ein Druck von knapp 295 bar erreicht. Solldruck laut Tabelle 280 bar. Wenn der Bagger einige Zeit gearbeitet hat und das Hydrauliköl heiß ist konnte ich beim messen der Drücke auf Pumpenseite P1 und P2 einen Druckverlust von ca. 60 bar festellten. Das ist ja schon einiges. Vorsteuerdruck & Vorspanndruck im Tank passen soweit.

Nun die Frage, muss man bei einem 40 Jahre alten Bagger einfach damit leben das so ein hoher Druckverlust vorhanden ist oder liegt hier evtl. ein Problem vor, das man mit moderatem Kostenaufwand beheben kann?

Grüße aus dem Sauerland, Manfred
Zuletzt geändert von Mafred am Do 3. Sep 2020, 22:20, insgesamt 2-mal geändert.



Benutzeravatar
Webmaster
Beiträge: 2010
Registriert: Sa 12. Jan 2013, 10:46

Re: 1602 E Hydraulik Problem

Beitrag von Webmaster » Di 1. Sep 2020, 20:29

Hi,
das hört sich für mich etwas nach der Hydraulikpumpe an. Den Druckverlust hat er bei jeder Bewegung ?

Gruß



Mafred
Beiträge: 3
Registriert: Do 11. Jun 2020, 19:07

Re: 1602 E Hydraulik Problem

Beitrag von Mafred » Do 3. Sep 2020, 22:17

Hallo,

habe heute nochmals genauer den Hydraulikplan bzw. den Aufbau am Bagger angeschaut. Was mir nicht bewusst war, ist das beim zuschalten des Schnelllaufventils eine Pumpenseite zusätzlich auf den zweiten Steuerblock geschaltet wird. Ich dachte immer das je Steuerblock auch nur eine Pumpenseite angeschlossen sei, und somit eine vollständige Trennung beider Systeme besteht.

Die Druckmessungen habe ich jeweils mit geschlossenem als auch offenen Schnelllaufventil durchgeführt. Bei geschlossenem Ventil (Sprich je Steuerblock eine Pumpenseite) habe ich bei P1 ein Druckverlust von Kalt zu Warm von ca. 15 bar (Planierschild und Knicken Mittelarm). Wenn das Ventil offen ist, also auch die Bewegungen am Bagger schneller sind, komme ich auf einen Druckverlust von ca. 60 bar.

Auf dem anderen Steuerblock beträgt der Druckverlust bei geschlossenem Ventil ca. 40 bar(Löffel). Wenn das Ventil offen ist sind es ca. 60 bar.

Mich würde interessieren wieso sich das Schnellaufventil - also das zuschalten einer Pumpenseite auf den zweiten Steuerblock - sich so stark auf den Druck auswirkt, bzw. kann mit den gemachten Druckmessungen erkannt werden ob das Problem von der Pumpe her kommt? Oder geht der Druck anderweitig verloren? Hat jemand zufällig für diesen Pumpentyp Einstellungsanleitungen oder sonstige Dokumente?

Danke

Grüße aus dem Sauerland, Manfred



Benutzeravatar
Webmaster
Beiträge: 2010
Registriert: Sa 12. Jan 2013, 10:46

Re: 1602 E Hydraulik Problem

Beitrag von Webmaster » So 6. Sep 2020, 14:03

Hast Du die Möglichkeit, die zwei Pumpenkreise zu tauschen, um dann zu sehen, ob die Drücke gleich bleiben oder ob se wandern ?

Gruß



Alex
Beiträge: 40
Registriert: Sa 14. Okt 2017, 06:21

Re: 1602 E Hydraulik Problem

Beitrag von Alex » Mi 16. Sep 2020, 20:30

Hallo MAnfred. Frage hast du mal den Vorsteuerdrukck bei Heißem Öl Gemessen muss dann immer noch min 25 Bar haben. das war nämlich bei mir nur 13-15 Bar bei Heißen Öl deshalb hat er auch bei Kalten Öl gut Gearbeitet. Das kann mann unten An der Pumpe einstellen. Habe ich gemacht und siehe da habe gedacht sitze im Ferrari



Antworten