Atlas AB 1302 Hydraulikproblem

Platz für Diskussionen und Lösungen rund um Reparaturen
Antworten
DoBu
Beiträge: 2
Registriert: Mi 18. Sep 2019, 18:26

Atlas AB 1302 Hydraulikproblem

Beitrag von DoBu » Do 19. Sep 2019, 07:51

Hallo zusammen,


folgenden Problematik stellt sich bei meinem Atlas AB 1302 Bj. ca. 1967

Der Hauptzylinder (Hebearm) hat, so wie es scheint, normal Kraft, genau so wie das Schild.
Wenn der Knickarm ausgefahren ist, kann er auch eingefahren fahren werden ohne Last.
So ca. auf der Hälfte kommt er dann zum stehen und braucht ca. 10-20 Sekunden, danach bewegt sich der Knickarm weiter bis zum Anschlag.

Wenn man am Baggern ist, scheint es beim Knickarm und an der Schaufel an Leistung und Kraftentwicklung zu fehlen.

Der Bagger hat nicht die entsprechende Leistung, beim Einfahren des Knickarms bleibt er teilweise stehen und brauch eine Zeit bis er weiter einfährt. Auch die Zugkraft des Arms und die Kraftentwicklung der Schaufel ist nicht entsprechend gut.

Der Zylinder des Knickarms ist minimal undicht und tropft ein wenig Öl (sehr gering).

Ansonsten verliert er kein Öl ander Pumpe oder sonst wo.


Habt ihr eine Idee?

Vielen Dank!


Grüße
Atlas AB1302.jpg

Benutzeravatar
Webmaster
Beiträge: 1865
Registriert: Sa 12. Jan 2013, 10:46

Re: Atlas AB 1302 Hydraulikproblem

Beitrag von Webmaster » Do 19. Sep 2019, 19:36

Hi,

wir haben ja schon uns kurz per Mail unterhalten.

Ich denke, Du wirst ums Druck messen nicht herumkommen, da doch einige Funktionen ohne Kraft sind.
Beim Knickarm könnte es sein, daß das Dichtpaket im Zylinder hinüber ist. Da gäbe es die Möglichkeit zwei Kugelhähne in die Leitung zu bauen, den Arm ausstrecken, die Kugelhähne schließen und dann den Arm weit hochheben und schauen, ob der Arm ausgestreckt bleibt. Wenn nicht, hat er innerlich Leckage. Aber wenn er es tropft, kannst Du ihn eigentlich gleich auch abdichten.

Gruß

Antworten